使命召唤ol秒出核弹:同花顺:海豹偷鸡队--周6首发(副图 源码 说明 帖图 无未来)

来源:百度文库 编辑:学校大全网 时间:2021/06/19 05:45:40
首发推荐, 海豹偷鸡队!

 DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
aa:MACD>0 AND MACD>REF(MACD,1);
VARF1:=MA(HHV(HIGH,485),17);
VARF2:=MA(HHV(HIGH,222),17);
VARF3:=MA(HHV(HIGH,96),17);
VARF4:=MA(LLV(LOW,485),17);
VARF5:=MA(LLV(LOW,222),17);
VARF6:=MA(LLV(LOW,96),17);
VARF7:=MA((VARF4*0.96+VARF5*0.96+VARF6*0.96+VARF1*0.558+VARF2*0.558+VARF3*0.558)/6,17);
VARF8:=MA((VARF4*1.25+VARF5*1.23+VARF6*1.2+VARF1*0.55+VARF2*0.55+VARF3*0.65)/6,17);
VARF9:=MA((VARF4*1.3+VARF5*1.3+VARF6*1.3+VARF1*0.68+VARF2*0.68+VARF3*0.68)/6,17);
VARFA:=MA((VARF7*3+VARF8*2+VARF9)/6*1.738,17);
VAFF := EMA(CLOSE,12) - EMA(CLOSE,26);
VAA  :=EMA(VAFF,9);
JC:=CROSS(VAFF,Vaa);
VARFB:=IF(C=C,VARFA,VARFA*DAY);
VARFC:=LOW;
VARFD:=REF(LOW,1);
VARFE:=SMA(ABS(VARFC-VARFD),3,1)/SMA(MAX(VARFC-VARFD,0),3,1)*100;
VARFF:=MA(IF(CLOSE*1.35<=VARFB,VARFE*10,VARFE/10),3);
VARF10:=LLV(LOW,30);
VARF11:=HHV(VARFF,30);
mdzb:=IF(C=C,MA(IF(LOW<=VARF10,(VARFF+VARF11*2)/2,0),3),100000000)/(200),colorred,LINETHICK2;
zq:=SUMBARS(CROSS(mdzb,0.5),1);
xmdgs:= jc AND  COUNT(jc,zq)=1;
bb:=STICKLINE(xmdgs,60,1,7,1);
海豹偷鸡队:aa and bb,COLORSTICK,LINETHICK5;