关于51区的电影:怎样解除股票指标使用的时间限制

来源:百度文库 编辑:学校大全网 时间:2022/06/27 01:52:01

        时间限制是一种加密的方法,其原理是在指标中加入时间函数,把时间设定在一定的使用范围内,当超过设定的时间之后,指标图形中的线条和有关信号消失或失真,造成指标不能继续使用。用时间限制加密的形式有多种,仅举以下三种例子加以说明解除的方法:
请看这个主图指标:
{ M(1,30,5) WARN(1,40,10)}
Var1:=1040301;
Var2:=1040901;
Var3:=IF(DATE>Var1,IF(CLOSE<80,1,0),0);
Var4:=IF(DATE>Var2,1,Var3);
Var5:=(EMA(LOW,M)+EMA(CLOSE,M*2)+EMA(CLOSE,M*6)+EMA(HIGH,M*3))/4*(1+WARN/200);
Var6:=(EMA(HIGH,M)+EMA(OPEN,M*2)+EMA(OPEN,M*6)+EMA(LOW,M*3))/4*(1-WARN/200);
多空线: IF(var4=1,OPEN,EMA((Var5+Var6)/2,M)), ;
高: IF(var4=1,CLOSE,Var5-(Var5-多空线)/10), ;
低: IF(var4=1,(OPEN+CLOSE)/2,Var6+(多空线-Var6)/10),;
顶: IF(var4=1,HIGH,Var5*(1+WARN/200)),;
底: IF(var4=1,LOW,Var6*(1-WARN/200)), ;
股价重心: (EMA(CLOSE,M)+EMA(OPEN,M))/2, ;
IF(OPEN<低,高,多空线), ;
        这是一个时间加密的主图指标,VAR3和VAR4引用了VAR1和VAR2的具体时间,限制在2004年3月1日前可正常使用,超过这个时间就不能正常使用了,而且把时间限制嵌套在其它语句中,给解除时间限制带来一定的难度。

对于这类加密指标,可以不必大改,只要把VAR1的1040301(2004年3月1日)改为1540301(2054年3月1日),把VAR2的1040901(2004年9月1日)改为10540901(2054年9月1日)即可,也就是延长50年的使用期限。就是你常用这个指标,50年也就足够用的了。
再看这个副图指标:
Var1:=IF(DATE<=1040701,1,0);
Var2:=DMA(CLOSE,HIGH/MA(LOW,4)/4);
Var3:=DMA(CLOSE,CLOSE/MA(LOW,30)/30);
Var4:=(LOW-Var2)/Var2*100<-5.889;
Var5:=(Var2-Var3)/Var3*100<-15.889;
Var6:=Var4 AND Var5 AND (HIGH-MA(LOW,3))/REF(LOW,2)>-0.059;
Var7:=Var6>0;
Var8:=AMOUNT/VOL/100;
Var9:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VarA:=SUM(AMOUNT,13)/Var8/100;
VarB:=DMA(Var9,VOL/VarA);
VarC:=MA(HHV(HIGH,488),18);
VarD:=MA(HHV(HIGH,220),18);
VarE:=MA(HHV(HIGH,98),18);
VarF:=MA(LLV(LOW,488),18);
Var10:=MA(LLV(LOW,220),18);
Var11:=MA(LLV(LOW,98),18);
Var12:=MA((VarF*0.96+Var10*0.96+Var11*0.96+VarC*0.558+VarD*0.558+VarE*0.558)/6,18);
Var13:=MA((VarF*1.25+Var10*1.23+Var11*1.2+VarC*0.55+VarD*0.55+VarE*0.65)/6,18);
Var14:=MA((VarF*1.3+Var10*1.3+Var11*1.3+VarC*0.68+VarD*0.68+VarE*0.68)/6,18);
Var15:=MA((Var12*3+Var13*2+Var14)/6*1.738,18);
Var16:=IF(DATE<=1021231,Var15,Var15*DAY);
Var17:=LOW;
Var18:=REF(LOW,1);
Var19:=SMA(ABS(Var17-Var18),3,1)/SMA(MAX(Var17-Var18,0),3,1)*100;
Var1A:=MA(IF(CLOSE*1.35{<=Var16},Var19*10,Var19/10),3);
Var1B:=LLV(LOW,30);
Var1C:=HHV(Var1A,30);
Var1D:=IF(LOW<=Var1B,(Var1A+Var1C*2)/2,0);
Var1E:=MA(Var1D AND CLOSEVar1F:=MA(CLOSE,5);
Var20:=MA(CLOSE,10);
Var21:=MA(CLOSE,20);
Var22:=MA(CLOSE,30);
Var23:=(Var1F+Var20+Var21+Var22)/4;
{股旁网-股票公式网站 www.GUpang.com}
Var24:=(Var23-REF(Var23,15))/REF(Var23,15)*100;
Var25:=IF(Var24<-10 AND Var24买入: Var7*Var1 AND Var1E*Var1 AND Var25*Var1 AND (CLOSE-OPEN)*Var1>0,linethick2 , colorred;
这个指标中的VAR1、VAR16和买入这3条语句引用了时间限制函数,限制在2004年7月1日前可正常使用,超过这个时间就不能正常使用了。解除时间限制的方法比较简单,只要把VAR1和VAR16这2条语句删除,再把买入语句中的*VA1删除就完全解除了时间限制。
最后再看一个指标:
Var1:=IF(DATE<1030830 AND DATE>900101,1,0);
Var2:=LLV(LOW,10);
Var3:=HHV(HIGH,25);
警戒线:=2.8*Var1;
减仓线:=3.2*Var1;
动力线:=EMA((CLOSE-Var2)/(Var3-Var2)*4,4)*Var1;
VAR4:CROSS(动力线,警戒线);
STICKLINE(VAR4,0,50,4,0);
DRAWICON(CROSS(动力线,警戒线),53,2);
这个指标中的VAR1引用了时间限制函数,限制在2003年8月30日前可正常使用,超过这个时间就不能正常使用了。解除时间限制的方法比较简单,只要把VAR1这条语句删除,再把语句中的*VAR1删除就完全解除了时间限制。
以上例举了3个解除时间限制的方法,不论采取哪一种都能解除时间限制,哪个方便就采取哪个。试着改一改吧!

怎样解除股票指标使用的时间限制 【转】 怎样解除股票指标使用的时间限制 怎样解除股票指标使用时间限制 解除空间Flash限制的方法+解除主页限制 解除空间Flash限制的方法+解除主页限制 服降糖药的时间限制 解除PDF文档许可口令的限制 美国人怎样使用了他们的时间 [股票入门]教你怎样使用量比指标和换手率 解除路由器共享上网限制的方法-mac地址克隆 用代码解除QQ空间Flash限制的方法 用代码解除空间Flash限制的方法 奥巴马解除对胚胎干细胞研究的限制(组图) 用代码解除空间Flash限制的方法 股票指标编写的“三要素”和“三原则” - 股票软件使用 - 最好基金股票网 如何使用BOLL布林线指标买卖股票 共享软件去除时间限制的方法 共享软件去除时间限制的方法 *永久使用试用版软件!两个小巧免费的反时间限制器帮你去除软件的试用时间限制 | 异次元软件世界 A永久使用试用版软件!两个小巧免费的反时间限制器帮你去除软件的试用时间限制 | 异次元软件世界 永久使用试用版软件,两个小巧免费的反时间限制器帮你去除软件的试用时间限制 | 异次元软件世界 永久使用试用版软件!两个小巧免费的反时间限制器帮你去除软件的试用时间限制 | 异次元软件世界 教你怎样解除电脑开机密码!!! - 〖电脑技术〗 - 股票吧论坛 - 股民朋友的网上家园 教你怎样解除电脑开机密码!!! - 〖电脑技术〗 - 股票吧论坛 - 股民朋友的网上家园